Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-9429

Cannot create a new GL Account

Agile BoardAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 16.11.02
    • Release Branch 16.11
    • accounting
    • None

    Description

      Hi

      In the current 16.11 demo you cannot create a new GL Account manually using our current 16.11 demo. When I try I get the following message

      The Following Errors Occurred:
      The following required parameter is missing: [createGlAccount.glAccountId]

      Steps to recreate the error:

      1. Go to Accounting / Global GL Settings
      2. Click Navigate Accounts (to go into Add mode for adding a new account)
      3. Enter an Account Code (I used 10010)
      4. Enter an Account Name (I used Test Account)
      5. Click Add

      I've also attached a screenshot of the error.

      Thanks
      Sharan

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            mbrohl Michael Brohl
            sharan Sharan Foga
            Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment