OFBiz
  1. OFBiz
  2. OFBIZ-90

Deprecated operations replaced by set operations in PromoServices.xml

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: SVN trunk
    • Fix Version/s: SVN trunk
    • Component/s: product
    • Labels:
      None

      Description

      Hi commiters,

      I'm not completly sure of this patch. Please review it. I only tested createProductPromo service
      As references I used
      http://incubator.apache.org/ofbiz/docs/minilang.html which is now deprecated,
      Oxygen popup annotations and
      http://incubator.apache.org/ofbiz/dtds/simple-methods.xsd.

      The inconvenient with this is that there is no semantic in http://incubator.apache.org/ofbiz/dtds/simple-methods.xsd and you are never sure (though almost) of what you do.
      Is somewhere an updated documentation that I did not found ? Else may the http://incubator.apache.org/ofbiz/docs/minilang.html document been updated one day ? I'm OK to do some work about but I'm not sure of what to do...

      Jacques

      Thanks

      Jacques

        Activity

        Jacques Le Roux added a comment -

        A new commit in rev 429010 resolves this problem.

        Jacques Le Roux added a comment -

        OK, done.

        David E. Jones added a comment -

        Jacques: feel free to close this sort of issue instead of just resolving it. There are some cases where there is a tentative resolution and you don't want to close the case because you want the reporter or someone to review and test the fix to make sure it was what was intended. If it is a simpler issue and especially if you are the reporter, then it is best to just close it right away rather than coming back to it later to close.

        Jacques Le Roux added a comment -

        This is done in svn 429001.


          People

          • Assignee:
            Jacques Le Roux
            Reporter:
            Jacques Le Roux
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development