Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: Trunk
    • Fix Version/s: 16.11.01
    • Component/s: order
    • Labels:
      None

      Description

      Use UtilValidate's isEmpty and isNotEmpty methods correctly, like,
      – used: if(!UtilValidate.isEmpty(productId)) correct use of it: if(UtilValidate.isNotEmpty(productId))
      – used: if(!UtilValidate.isNotEmpty(productId)) correct use of it: if(UtilValidate.isEmpty(productId))
      This would improve code readability of project.

        Activity

        Hide
        pawan.verma Pawan Verma added a comment -

        Attaching patch for this improvement.

        Show
        pawan.verma Pawan Verma added a comment - Attaching patch for this improvement.
        Hide
        deepak.dixit Deepak Dixit added a comment -

        This has been done at trunk at r#1766868

        Thanks Pawan Verma for your contribution

        Show
        deepak.dixit Deepak Dixit added a comment - This has been done at trunk at r#1766868 Thanks Pawan Verma for your contribution

          People

          • Assignee:
            deepak.dixit Deepak Dixit
            Reporter:
            pawan.verma Pawan Verma
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development