Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Trunk
    • Fix Version/s: 14.12.01, 15.12.01
    • Component/s: framework
    • Labels:
      None
    • Environment:

      Ubuntu 14.04

    • Flags:
      Patch
    • Sprint:
      Bug Crush Event - 21/2/2015

      Description

      I am working on a library which requires Tomcat 8 but it cannot work on the current trunk which is using Tomcat 7. Would it be possible to upgrade Tomcat to version 8? I also provides a patch and libraries for Tomcat 8.0.32.

      Migrating from 7.0.x to 8.0.x
      https://tomcat.apache.org/migration-8.html

      Tomcat 8 Security
      https://tomcat.apache.org/security-8.html

      Tomcat 8 Changelog
      http://tomcat.apache.org/tomcat-8.0-doc/changelog.html

        Attachments

        1. upgrade_tomcat_to_8.0.32.patch
          28 kB
          Chatree Srichart
        2. tomcat-8.0.32-libs.zip
          3.51 MB
          Chatree Srichart
        3. upgrade_tomcat_to_8.0.33.patch
          24 kB
          Chatree Srichart
        4. upgrade_tomcat_to_8.0.33.status
          2 kB
          Chatree Srichart
        5. tomcat-8.0.33-libs.zip
          5.82 MB
          Chatree Srichart

          Activity

            People

            • Assignee:
              jleroux Jacques Le Roux
              Reporter:
              chatree Chatree Srichart
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: