Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Release Branch 12.04, Release Branch 13.07, Release Branch 14.12, Trunk
    • Fix Version/s: 14.12.01, 13.07.03, 16.11.01
    • Component/s: framework
    • Labels:
      None
    • Sprint:
      Bug Crush Event - 21/2/2015

      Description

      Today the Apache Tomcat Security Team revealed some security issues, we need to update Tomcat to 6.0.68 version

      https://tomcat.apache.org/security-7.html

      Notes:

      • R12.04 is concerned but we no longer update Tomcat there.
      • "OWASP Dependency Check" still reports issues with Tomcat but as explained at OFBIZ-6752 we don't care about them

        Attachments

          Activity

            People

            • Assignee:
              jacques.le.roux Jacques Le Roux
              Reporter:
              jacques.le.roux Jacques Le Roux
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: