Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-5970

Form RequestRolesInfo is not being accessed from Screens

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Release Branch 11.04, Release Branch 12.04, Trunk
    • Fix Version/s: 16.11.01
    • Component/s: projectmgr
    • Sprint:
      Bug Crush Event - 21/2/2015, Community Day 3 - 2015

      Description

      The form exists, but it isn't referenced in a Screen in ProjectMgr.

        Issue Links

          Activity

          pfm.smits Pierre Smits added a comment -
          pfm.smits Pierre Smits added a comment -

          Removed in commit http://svn.apache.org/viewvc?view=revision&revision=684393. No explanation provided.

          pfm.smits Pierre Smits added a comment - - edited

          In screen <screen name="ViewRequest"> a reference to request roles exists, but it is linked to the form in ordermgr via:

          <include-form name="ViewRequestRoles" location="component://order/widget/ordermgr/CustRequestForms.xml"/>
          
          deepak.dixit Deepak Dixit added a comment -

          Removed 13.07 from affected version as this component does not exists in 13.07

          amardeepsj Amardeep Singh Jhajj added a comment -

          Thanks Pierre.

          We have also checked it, this form is not used anywhere. IMO, we can remove form. Thanks.

          arunpati Arun Patidar added a comment -

          Removed unused form at rev-1703987. Thanks Pierre for reporting.

          jacques.le.roux Jacques Le Roux added a comment -

          This is not a bug, only dust, a commit in trunk is enough.


            People

            • Assignee:
              arunpati Arun Patidar
              Reporter:
              pfm.smits Pierre Smits
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development

                  Agile