OFBiz
  1. OFBiz
  2. OFBIZ-4317

javascript Update button does not work in content, forum message. see link

    Details

      Description

      https://demo-trunk.ofbiz.apache.org/content/control/findForumMessages?forumGroupId=WebStoreFORUM&forumId=GIZMOS
      change data in message and click on Updtate button. refresh and new data is not there.

        Activity

        BJ Freeman created issue -
        Scott Gray made changes -
        Field Original Value New Value
        Assignee Scott Gray [ lektran ]
        Hide
        Scott Gray added a comment -

        Thanks BJ, I unexpectedly fixed this by removing the position attributes from the form in r1137315.

        There's probably still a bug in other list forms using the position attribute but this form wasn't a good use case for trying to fix it.

        Show
        Scott Gray added a comment - Thanks BJ, I unexpectedly fixed this by removing the position attributes from the form in r1137315. There's probably still a bug in other list forms using the position attribute but this form wasn't a good use case for trying to fix it.
        Scott Gray made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Fix Version/s SVN trunk [ 12311928 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Scott Gray
            Reporter:
            BJ Freeman
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development