Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-4010

Keyword Search & Last Search Display shows incomplete encoded element

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Duplicate
    • Release Branch 09.04, Release Branch 10.04, Trunk
    • ecommerce
    • None
    • irrelevant; issue on FTL

    Description

      On the keyword search result page, the search refinement options show an "nbsp;" text which indicates an incomplete " " HTML element.

      Further, the wording of related UI Lables will be reviewed as they seem wierd (at least in German local).

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            jleroux Jacques Le Roux
            c_schinzer Carsten Schinzer
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Time Tracking

                Estimated:
                Original Estimate - 0.5h
                0.5h
                Remaining:
                Remaining Estimate - 0.5h
                0.5h
                Logged:
                Time Spent - Not Specified
                Not Specified

                Issue deployment