Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: Release 09.04
    • Fix Version/s: Release Branch 09.04
    • Component/s: accounting
    • Labels:
      None
    • Environment:

      Linux

      Description

      I'm trying to create a fixed asset but I'm not able to view the deprectation report for my assets although I entered the dates and purchase and salvage value.
      I receive a method that tells me that deprectaion method not found.
      the depreciation report works with the demo fixed asset called : DEMO_PROD_EQUIPMT_1 and also DEMO_PROD_EQUIPMT_2
      what's the reason behind this ?
      how can I make the depreciation reports work for all my assets

        Activity

        Shereen Ashraf created issue -
        Jacques Le Roux made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Jacques Le Roux made changes -
        Resolution Fixed [ 1 ]
        Status Closed [ 6 ] Reopened [ 4 ]
        Jacopo Cappellato made changes -
        Assignee Jacopo Cappellato [ jacopoc ]
        Jacopo Cappellato made changes -
        Status Reopened [ 4 ] Resolved [ 5 ]
        Resolution Won't Fix [ 2 ]
        Jacopo Cappellato made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Jacopo Cappellato
            Reporter:
            Shereen Ashraf
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development