OFBiz
  1. OFBiz
  2. OFBIZ-3338

CommonFindDecorator no-clear around body

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: Release Branch 4.0, Release Branch 09.04
    • Fix Version/s: None
    • Component/s: product
    • Labels:
      None

      Description

      With short search result on product search, the screenlet after results will clear floats and screenlet body will be pushed below leftbar content level. CommonFindDecorator can use no-clear container around body to avoid.

      1. OFBIZ-3338.patch
        0.9 kB
        Jens Falsmar Oechsler
      2. SearchResults.png
        220 kB
        HotWax Media OFBiz Team

        Activity

        Anil K Patel made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Anil K Patel made changes -
        Status Reopened [ 4 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Anil K Patel made changes -
        Fix Version/s Upcoming Branch [ 12327361 ]
        Anil K Patel made changes -
        Affects Version/s Trunk [ 12311928 ]
        Anil K Patel made changes -
        Resolution Invalid [ 6 ]
        Status Closed [ 6 ] Reopened [ 4 ]
        Anil K Patel made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Anil K Patel made changes -
        Status In Progress [ 3 ] Resolved [ 5 ]
        Fix Version/s Upcoming Branch [ 12327361 ]
        Resolution Invalid [ 6 ]
        Anil K Patel added a comment -

        Cannot reproduce.

        Anil K Patel made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        Anil K Patel made changes -
        Assignee Anil K Patel [ anilpatel ]
        HotWax Media OFBiz Team made changes -
        Attachment SearchResults.png [ 12662255 ]
        HotWax Media OFBiz Team made changes -
        Attachment ResultofProducts.png [ 12662250 ]
        HotWax Media OFBiz Team made changes -
        Attachment FindProduct.png [ 12662249 ]
        HotWax Media OFBiz Team added a comment - - edited

        Followed the steps
        1) Go to Catalog -> Products
        2) Perform Find Products
        The result on search is displayed correctly with no issues in UI found.
        Attached the screen shot.

        HotWax Media OFBiz Team made changes -
        Attachment FindProduct.png [ 12662249 ]
        Attachment ResultofProducts.png [ 12662250 ]
        Gavin made changes -
        Workflow jira [ 12484700 ] OFbiz Workflow [ 12505934 ]
        Jens Falsmar Oechsler made changes -
        Field Original Value New Value
        Attachment OFBIZ-3338.patch [ 12428017 ]
        Jens Falsmar Oechsler added a comment -

        Patch for the issue.

        Jens Falsmar Oechsler created issue -

          People

          • Assignee:
            Anil K Patel
            Reporter:
            Jens Falsmar Oechsler
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development