OFBiz
  1. OFBiz
  2. OFBIZ-2983 HTML cleanup and layout fixes
  3. OFBIZ-3094

Layout improvement for showing return items properly on create new return screen for bizznesstime theme.

    Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: order, themes
    • Labels:
      None
    • Sprint:
      Bug Crush Event - 21/2/2015, Community Day 4 - 2015

      Description

      Return items is not displayed properly on create new returns page for bizznesstime theme.

        Activity

        Jacques Le Roux created issue -
        Gavin made changes -
        Field Original Value New Value
        Workflow jira [ 12480504 ] OFbiz Workflow [ 12506270 ]
        Jacopo Cappellato made changes -
        Component/s order [ 12311152 ]
        Component/s themes [ 12313460 ]
        Jacques Le Roux added a comment -

        AFAICS This has been fixed since

        Jacques Le Roux made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Cannot Reproduce [ 5 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        2246d 9h 13m 1 Jacques Le Roux 21/Dec/15 18:47

          People

          • Assignee:
            Unassigned
            Reporter:
            Jacques Le Roux
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development

                Agile