Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: Release Branch 09.04, SVN trunk
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      Windows XP, Firefox 3.5

      Description

      When I open Accounting Manager in Bizznesstime theme, and choose Finacial Account, the table List Bank Account appears right of the tab
      menubar instead of below.

      1. OFBiz-FinAccount.jpg
        125 kB
        Jens Falsmar Oechsler

        Activity

        Jens Falsmar Oechsler added a comment -

        Screenshot from URL /accounting/control/FinAccountMain

        Jens Falsmar Oechsler added a comment -

        No one can reproduce this? I tried with IE and the List Bank account portlet is correctly positioned.

        For a test I tried putting a <br> in beginning of showPortalPage.ftl, which made the table appear under the menu tab bar.

        Jacques Le Roux added a comment -

        Hi Jens,

        I tried many ways with clear and clearfix in FinAccountScreens.xml, FinAccountForms.xml but did not find anything.
        Even if it wroks well here, I'm not sure <br/> in showPortalPage.ftl is the right solution. Any takers ?

        Jacques Le Roux added a comment -

        Duplicate of OFBIZ-3336


          People

          • Assignee:
            Unassigned
            Reporter:
            Jens Falsmar Oechsler
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development