Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Duplicate
    • Affects Version/s: Trunk
    • Fix Version/s: Trunk
    • Component/s: ALL COMPONENTS
    • Labels:
      None
    • Sprint:
      Bug Crush Event - 21/2/2015

      Description

      We could have a title for each column of Business Area. Something like "Main applications" "Secondary applications", maybe 2 colors also ?

        Activity

        Jacques Le Roux added a comment -

        The demand above as been solved in the new Bizness Time theme which will replace smooth feather theme. Though without using different colors in both columns but in the columns title.

        But I find another thing annoying : could it be possible to not have to use the up arrow but simply click around elsewhere. For instance if you open the Business Area and then (without closing the Business Area) the Preferences you dont see the Preferences options...

        Ryan Foster added a comment -

        You are absolutely right. It is annoying, and a little clumsy. I'll get that fixed so that one drop down cancels out the other. I think it might also help to add in a timeout feature as well so that if you do nothing at all, the dropdown automatically blinds back up after a set period of time.

        Jacques Le Roux added a comment -

        Hi Ryan,

        Did you get a chance to look at it ?

        Thanks

        Jacques Le Roux added a comment -

        This is now a duplicate of OFBIZ-5520 which is more explicit in its title about the remaining issue


          People

          • Assignee:
            Unassigned
            Reporter:
            Jacques Le Roux
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development

                Agile