OFBiz
  1. OFBiz
  2. OFBIZ-1690

Set widget default url encode value to true

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Minor Minor
    • Resolution: Unresolved
    • Affects Version/s: Release 4.0, Trunk
    • Fix Version/s: None
    • Component/s: framework
    • Labels:
      None

      Description

      The bug is explained here: http://www.nabble.com/Question-about-ofbiz-url-encoding-to15638660.html#a15638660
      Can someone with framework access commit it please.

      Thanks,
      Bilgin

      1. encode.patch
        2 kB
        Bilgin Ibryam
      2. encode.patch
        5 kB
        Bilgin Ibryam

        Activity

        Jacopo Cappellato made changes -
        Fix Version/s Release Branch 4.0 [ 12312469 ]
        Jacopo Cappellato made changes -
        Fix Version/s Trunk [ 12311928 ]
        Jacopo Cappellato made changes -
        Affects Version/s Release 4.0 [ 12314978 ]
        Affects Version/s Release Branch 4.0 [ 12312469 ]
        Gavin made changes -
        Workflow jira [ 12424995 ] OFbiz Workflow [ 12505677 ]
        Bilgin Ibryam made changes -
        Attachment encode.patch [ 12377045 ]
        Bilgin Ibryam made changes -
        Field Original Value New Value
        Attachment encode.patch [ 12377021 ]
        Bilgin Ibryam created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            Bilgin Ibryam
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:

              Development