Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-11932

getJs unknown in Webpos

Agile BoardAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • Trunk
    • None
    • webpos
    • None

    Description

      Here is the error stack:

      2020-07-31 15:12:19,227 |jsse-nio-8443-exec-8 |ControlServlet                |T| [[[webpos::getJs (Domain:https://localhost)] Request Begun, encoding=[UTF-8]- total:0.0,since last(Begin):0.0]]
      2020-07-31 15:12:19,229 |jsse-nio-8443-exec-8 |ControlServlet                |E| Error in request handler:
      org.apache.ofbiz.webapp.control.RequestHandlerException: Unknown request [getJs]; this request does not exist or cannot be called directly.
      

      IIRW when looking in the browser log it seems related to function activateHotKeys() in Shortcuts.ftl called from Common.js

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            jleroux Jacques Le Roux
            jleroux Jacques Le Roux
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment