Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-11353

For security reason require authenticationfor the "stream" request-map in commonext controller.xml

    XMLWordPrintableJSON

    Details

      Description

      A vulnerability has been reported to the OFBiz security team. To be able to release the 17.12.01 version with this vulnerability fixed we need to temporarily comment out the "stream" request-map in commonext controller. We will later fix the specific issue to put back the functionnalities allowed by the "stream" request-map in commonext controller.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jleroux Jacques Le Roux
                Reporter:
                jleroux Jacques Le Roux
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: