Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-11127

Code improvement in ShoppingCartEvents.java

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Implemented
    • Affects Version/s: Trunk
    • Fix Version/s: Trunk
    • Component/s: order
    • Labels:
      None

      Description

      Method 'getCartObject' and 'destroyCart'of ShoppingCartEvents class accessed incorrectly at some places in ShoppingCartEvents class.

      It should be called by following below syntax:

      getCartObject(parameters);

      destroyCart(request, response);

       

      But, at some places, it is called incorrectly like this:

      ShoppingCartEvents.getCartObject(parameters)

      ShoppingCartEvents.destroyCart(request, response);

       

       

        Attachments

        1. OFBIZ-11127.patch
          3 kB
          Amit Gadaley

          Activity

            People

            • Assignee:
              pawan Pawan Verma
              Reporter:
              amit.gadaley Amit Gadaley
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: