Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-10904

Creating custom Time Period does not show in party time period

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Release Branch 13.07, Release Branch 14.12, Release Branch 15.12, Release Branch 16.11, Release Branch 18.12, Release Branch 17.12, Trunk
    • Fix Version/s: 18.12.01, 17.12.04
    • Component/s: accounting
    • Labels:
      None

      Description

      When a new time period is added in screen [1] the result does not show up in [2].

      [1] https://demo-stable.ofbiz.apache.org/accounting/control/EditCustomTimePeriod
      [2] https://demo-stable.ofbiz.apache.org/accounting/control/TimePeriods?organizationPartyId=Company

      This is due to the fact that the field 'isClosed' is not set. Appropriate values are: Y or N.

        Attachments

        1. Image 007.png
          6 kB
          Jacques Le Roux
        2. Image 006.png
          6 kB
          Jacques Le Roux
        3. OFBIZ-10904.patch
          0.9 kB
          Pawan Verma

          Activity

            People

            • Assignee:
              pawan Pawan Verma
              Reporter:
              pierresmits Pierre Smits
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: