Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-10096

Error on updating sub content of CMS webSIte

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Trunk
    • Fix Version/s: 17.12.01
    • Component/s: content
    • Labels:
      None

      Description

      Steps to reproduce:
      1. Go to Content component https://demo-trunk.ofbiz.apache.org/content/control/main
      2. Click on webSiteId link of any website with sub-content as webpage (https://demo-trunk.ofbiz.apache.org/content/control/EditWebSite?webSiteId=CmsSite)
      3. Click on CMS from submenu (https://demo-trunk.ofbiz.apache.org/content/control/WebSiteCms?webSiteId=CmsSite)
      4. From WebSIteNav, click on Cms Site Demo Home page
      Edit content in editor and click save button (available in editor)
      It gives error:

      The Following Errors Occurred:

      The following required parameter is missing: [IN] [updateContentAssoc.contentIdTo]

        Attachments

        1. screenshot-1.png
          218 kB
          Aditya Sharma
        2. OFBIZ-10096.patch
          2 kB
          Aditya Sharma

          Issue Links

            Activity

              People

              • Assignee:
                aditya.sharma Aditya Sharma
                Reporter:
                aditya.sharma Aditya Sharma
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: