ODE
  1. ODE
  2. ODE-941

Binary incompatibility with 1.3.5

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Blocker Blocker
    • Resolution: Unresolved
    • Affects Version/s: 1.3.5
    • Fix Version/s: 1.4
    • Component/s: BPEL Runtime
    • Labels:
      None

      Description

      In current trunk, it is having binary incompatibility issue against 1.3.5 version. I think this is really a block issue for us to move forward.

        Issue Links

          Activity

          Tammo van Lessen made changes -
          Link This issue requires ODE-912 [ ODE-912 ]
          Hide
          Tammo van Lessen added a comment -

          ODE-912 is filed to provide a solution for this. Not a real dupe, but addressing the same problem.

          Show
          Tammo van Lessen added a comment - ODE-912 is filed to provide a solution for this. Not a real dupe, but addressing the same problem.
          Jeff Yu made changes -
          Field Original Value New Value
          Description In current trunk, it is having binary incompatibility issue against 1.3.5 version. I think this is really a block issue for us to move ahead. In current trunk, it is having binary incompatibility issue against 1.3.5 version. I think this is really a block issue for us to move forward.
          Jeff Yu created issue -

            People

            • Assignee:
              Unassigned
              Reporter:
              Jeff Yu
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:

                Development