ODE
  1. ODE
  2. ODE-699

Exceptions when instance data cleanup is enabled

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.3.3
    • Fix Version/s: 1.3.5
    • Component/s: BPEL Runtime
    • Labels:
      None
    • Environment:
      .war distribution in Tomcat 6.0.x

      Description

      When I enable instance data cleanup (http://ode.apache.org/user-guide.html#UserGuide-InstanceDataCleanup) in Ode 1.3.3 I get exceptions on every execution.

      Duplication Instructions
      1. See the attached BPEL process.
      2. Deploy the process to Ode (war distribution in Tomcat 6.0.x)
      3. Use SoapUI to run the process. The input doesn't matter.
      4. Notice the fault that comes back and the exceptions in the server console.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        422d 18h 46m 1 Tammo van Lessen 13/Jan/11 14:26
        Tammo van Lessen made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Assignee Tammo van Lessen [ vanto ]
        Fix Version/s 1.3.5 [ 12314243 ]
        Fix Version/s 1.4 [ 12315144 ]
        Resolution Cannot Reproduce [ 5 ]
        Tammo van Lessen added a comment -

        This seems to be fixed.

        Tammo van Lessen made changes -
        Fix Version/s 1.4 [ 12315144 ]
        Fix Version/s 1.3.5 [ 12314243 ]
        Tammo van Lessen made changes -
        Fix Version/s 1.3.5 [ 12314243 ]
        Jon Coogan made changes -
        Field Original Value New Value
        Attachment InstanceDataCleanupTest.zip [ 12425119 ]
        Jon Coogan added a comment -

        example

        Jon Coogan created issue -

          People

          • Assignee:
            Tammo van Lessen
            Reporter:
            Jon Coogan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development