ODE
  1. ODE
  2. ODE-216

TransactionManager Factory for WebLogic Server 10.0

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.1
    • Fix Version/s: 1.1.1
    • Component/s: Deployment
    • Labels:
      None
    • Environment:
      WebLogic Server 10.0
      Java 5.0 required!

      Description

      In order to use MySQL with ODE 1.1 under WebLogic Server 10.0, I had to create a TransactionManager Factory. Here is the code licensed under Apache License, Version 2.0.

      Mailing list related topic:
      http://mail-archives.apache.org/mod_mbox/ode-dev/200711.mbox/%3c2ba19adb0711231003l3b09d474l9882340580519f6b@mail.gmail.com%3e

        Activity

        Vincent created issue -
        Vincent made changes -
        Field Original Value New Value
        Attachment WLSFactory.java [ 12370814 ]
        Matthieu Riou made changes -
        Fix Version/s 1.2 [ 12312750 ]
        Resolution Fixed [ 1 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Assignee Matthieu Riou [ mriou ]

          People

          • Assignee:
            Matthieu Riou
            Reporter:
            Vincent
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development