Uploaded image for project: 'Jackrabbit Oak'
  1. Jackrabbit Oak
  2. OAK-7874

Upgrade docker-junit-rule to version 2.2.2

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.10.0, 1.9.11
    • Component/s: parent
    • Labels:
      None

      Description

      The Docker client shipped with docker-junit-rule:2.1.0 seems not to be compatible with the latest version of Docker CE (18.06.1-ce). Upgrading docker-junit-rule to version 2.2.2 fixes the problem.

        Attachments

          Activity

            People

            • Assignee:
              frm Francesco Mari
              Reporter:
              frm Francesco Mari
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: