Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.2.1
    • Component/s: run
    • Labels:
      None

      Description

      When trying to login to the web interface provided by oak-run, one currently receives an internal server error caused by a NullPointerException in org.apache.jackrabbit.server.jcr.JCRWebdavServer$SessionCache.setJcrUserData().

      We should fix that and add a simple integration test case that makes sure that the web interface remains operational.

        Activity

        Julian Reschke added a comment -

        (caused by getObservationManager returning null instead of throwing an UnsupportedOperationException)


          People

          • Assignee:
            Julian Reschke
            Reporter:
            Jukka Zitting
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development