Uploaded image for project: 'Jackrabbit Oak'
  1. Jackrabbit Oak
  2. OAK-1393

Upgrade Jackrabbit dependency to include JCR-3720 and JCR-3723

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.17
    • Component/s: core
    • Labels:
      None

      Description

      For OAK-1337 and OAK-1338 I need the fixes from JCR-3720 and JCR-3723.
      [~alex.parvulescu], as you usually do the releases I figure you would be the best person to take care of this. Could you upgrade the dependency to 2.8-SNAPSHOT until we have a release containing fixes for said issues? I could also do this myself but you might have a better feeling for when is the right time minimising interference with the regular release process.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                stillalex Alex Deparvu
                Reporter:
                mduerig Michael Dürig
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: