Nutch
  1. Nutch
  2. NUTCH-874

Make sure all plugins in src/plugin are compatible with Nutch 2.0 and Gora

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Critical Critical
    • Resolution: Unresolved
    • Affects Version/s: nutchgora
    • Fix Version/s: 2.4
    • Component/s: parser
    • Labels:
      None
    • Environment:

      Nutch 2.0

      Description

      I just noticed while fixing NUTCH-564 that the ExtParser hasn't been brought up to date with Nutch 2.0 trunk. We should review the plugins in src/plugin to make sure they all work with Gora/Nutchbase now.

      1. NUTCH-874.patch
        7 kB
        Lewis John McGibbney

        Issue Links

          Activity

          No work has yet been logged on this issue.

            People

            • Assignee:
              Chris A. Mattmann
              Reporter:
              Chris A. Mattmann
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:

                Development