XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.17
    • Fix Version/s: 1.18
    • Component/s: plugin
    • Labels:

      Description

      Any23 2.4 has been released, the plugin any23 should be upgraded. This will also eliminate the a transitive dependency incompatible with the Apache license (see ANY23-372).

        Attachments

        1. NUTCH-2809.patch
          11 kB
          Shashanka Balakuntala Srinivasa

          Issue Links

            Activity

              People

              • Assignee:
                lewismc Lewis John McGibbney
                Reporter:
                snagel Sebastian Nagel
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: