Nutch
  1. Nutch
  2. NUTCH-1332

db.max.outlinks.per.page not honored

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Not A Problem
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      In the WebGraph i spotted records with > db.max.outlinks.per.page outlinks. Somewhere down the line this setting is not honored.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        18d 1h 55m 1 Markus Jelsma 01/May/12 13:42
        Markus Jelsma made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Fix Version/s 1.6 [ 12319941 ]
        Resolution Not A Problem [ 8 ]
        Markus Jelsma added a comment -

        This was caused by feeding multiple segments of which some accidentally contained fetched duplicates.

        Markus Jelsma created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            Markus Jelsma
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development