Details

      Description

      Since it is possible to release different modules with different language level requirements, we could consider creating a commons-numbers-complex-stream module to hold the utilities currently in class ComplexUtils.

      From a management POV, it would avoid keeping the maintenance burden of an outdated API once the whole component switches to Java 8.

      Release 1.0 should not ship with ComplexUtils.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                erans Gilles
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: