Uploaded image for project: 'Apache NiFi'
  1. Apache NiFi
  2. NIFI-9933

Upgrade Apache Ant to 1.10.12

    XMLWordPrintableJSON

Details

    Description

      Several extension components have transitive dependencies on Apache Ant 1.9 and 1.10 versions older than 1.10.12. These versions of Apache Ant have vulnerabilities associated with reading crafted TAR or Zip archives and should be upgraded.

      Attachments

        Issue Links

          Activity

            People

              exceptionfactory David Handermann
              exceptionfactory David Handermann
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 20m
                  20m