Uploaded image for project: 'Apache NiFi'
  1. Apache NiFi
  2. NIFI-8935

Update Saxon from 9.6.05 to 9.9

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.14.0
    • Fix Version/s: None
    • Component/s: Core Framework
    • Labels:
      None

      Description

      I would like to be able to use XSLT 3 features in NIFI using Saxon HE. Version 9.6 allows them but only with PE or EE while 9.9 allows them in HE. As HE is an open source implementation I don't understand why NIFI had not updated previously. 

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              BobStuart Bob Stuart
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: