Uploaded image for project: 'Apache NiFi'
  1. Apache NiFi
  2. NIFI-6329

Remove oraclejdk from travis-ci builds

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 1.9.2
    • 1.10.0
    • None

    Description

      Our builds used to select Travis-CI 'trusty' node types. All worked well. Now it selects 'Xenial' by default and since then OracleJDK8 builds are failing to install. We should specify we want 'Trusty'. Once we're on java11 this will be probably not needed any longer.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            joewitt Joe Witt
            joewitt Joe Witt
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 1h
                1h

                Slack

                  Issue deployment