Uploaded image for project: 'Apache NiFi'
  1. Apache NiFi
  2. NIFI-4327

Parameterize node and npm versions

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.4.0
    • Component/s: Core UI
    • Labels:
      None

      Description

      Some versions of NodeJS are not compatible with some OS. Some versions of npm do not work with some versions of NodeJs. As a user I want to be able to set the node and npm version numbers as a property in the maven build command.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                scottyaslan Scott Aslan
                Reporter:
                scottyaslan Scott Aslan
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: