Uploaded image for project: 'NetBeans'
  1. NetBeans
  2. NETBEANS-5171

palette doesnt show up

Attach filesAttach ScreenshotAdd voteVotersWatch issueWatchersLinkUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Open
    • Major
    • Resolution: Unresolved
    • 11.1
    • 11.1, 11.3
    • apisupport - Project
    • java14 netbeans

    • Important
    • Release 1.5.1
    • Hide
      <record>
        <date>2020-12-20T03:36:46</date>
        <millis>1608453406704</millis>
        <sequence>618</sequence>
        <level>700</level>
        <thread>81</thread>
        <message>UI_USER_CONFIGURATION</message>
        <key>UI_USER_CONFIGURATION</key>
        <catalog>org.netbeans.modules.uihandler.Bundle</catalog>
        <param>Windows 10, 10.0, amd64</param>
        <param>Java HotSpot(TM) 64-Bit Server VM, 14.0.1+7, Java(TM) SE Runtime Environment, 14.0.1+7</param>
        <param>Apache NetBeans IDE 10.0 (Build incubator-netbeans-release-380-on-20181217)</param>
        <param></param>
        <param>java.io.IOException: CreateProcess error=2, The system cannot find the file specified</param>
        <param>&lt;Please provide a description of the problem or the steps to reproduce&gt;</param>
        <param>*********</param>
      </record>
      Show
      <record>   <date>2020-12-20T03:36:46</date>   <millis>1608453406704</millis>   <sequence>618</sequence>   <level>700</level>   <thread>81</thread>   <message>UI_USER_CONFIGURATION</message>   <key>UI_USER_CONFIGURATION</key>   <catalog>org.netbeans.modules.uihandler.Bundle</catalog>   <param>Windows 10, 10.0, amd64</param>   <param>Java HotSpot(TM) 64-Bit Server VM, 14.0.1+7, Java(TM) SE Runtime Environment, 14.0.1+7</param>   <param>Apache NetBeans IDE 10.0 (Build incubator-netbeans-release-380-on-20181217)</param>   <param></param>   <param>java.io.IOException: CreateProcess error=2, The system cannot find the file specified</param>   <param>&lt;Please provide a description of the problem or the steps to reproduce&gt;</param>   <param>*********</param> </record>

    Description

      <record>
        <date>2020-12-20T03:36:46</date>
        <millis>1608453406704</millis>
        <sequence>618</sequence>
        <level>700</level>
        <thread>81</thread>
        <message>UI_USER_CONFIGURATION</message>
        <key>UI_USER_CONFIGURATION</key>
        <catalog>org.netbeans.modules.uihandler.Bundle</catalog>
        <param>Windows 10, 10.0, amd64</param>
        <param>Java HotSpot(TM) 64-Bit Server VM, 14.0.1+7, Java(TM) SE Runtime Environment, 14.0.1+7</param>
        <param>Apache NetBeans IDE 10.0 (Build incubator-netbeans-release-380-on-20181217)</param>
        <param></param>
        <param>java.io.IOException: CreateProcess error=2, The system cannot find the file specified</param>
        <param><Please provide a description of the problem or the steps to reproduce></param>
        <param>*********</param>
      </record>

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            Unassigned Unassigned
            renvelas70 rene velasquez

            Dates

              Created:
              Updated:

              Time Tracking

                Estimated:
                Original Estimate - 504h
                504h
                Remaining:
                Remaining Estimate - 504h
                504h
                Logged:
                Time Spent - Not Specified
                Not Specified

                Agile

                  Active Sprint:
                  Release 1.5.1 ends 30/Jun/21
                  View on Board

                  Slack

                    Issue deployment