Uploaded image for project: 'NetBeans'
  1. NetBeans
  2. NETBEANS-4930

Upgrade Gradle Tooling to 6.7 for JDK 15 Support

VotersWatch issueWatchersLinkUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    Description

      Gradle 6.7 is the first version that supports JDK-15 which is the recent JDK. It would be nice to include that in NetBeans 12.2

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            lkishalmi Laszlo Kishalmi
            lkishalmi Laszlo Kishalmi
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 40m
                40m

                Slack

                  Issue deployment