Uploaded image for project: 'NetBeans'
  1. NetBeans
  2. NETBEANS-283

private_key in libs.git module should be renamed

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 9.0
    • Component/s: None

      Description

      In  /libs.git/test/unit/src/org/netbeans/libs/git/jgit/ConnectionTest.java, a private_key is referenced. That reference and the name of the private_key should be changed to private_key_for_testing_only, so that it is clear what it is for, i.e., it is not actually a private_key, which would be a problem to include in a release, but a file used for test purposes only and, to avoid confusion, should be named and referenced as such. 

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                GeertjanWielenga Geertjan Wielenga
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1.5h
                  1.5h