Uploaded image for project: 'NetBeans'
  1. NetBeans
  2. NETBEANS-1271

Open files of Netbeans 8.2 Version

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Resolved
    • Affects Version/s: 9.0
    • Fix Version/s: 9.0
    • Component/s: utilities - Open File
    • Labels:
    • Environment:
      Windows 10, HP Pavillion.

      Description

      I have installed the plug-ins mentioned in this guide: https://blogs.apache.org/netbeans/entry/what-s-happened-to-my to be able to open project of Netbeans 8.2 version, but when i start Netbeans 9 a warning comes out:

      Warning - could not install some modules: JavaScript2 Kit - The module named org.netbeans.modules.javascript2.requirejs was needed and not found... ... 18 further modules could not be installed due to the above problems.

      If i click on "Exit" or "Disable modules and continue" the program crash and it doesn't open. 

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Gab80 Gabriel
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: