Uploaded image for project: 'NetBeans'
  1. NetBeans
  2. NETBEANS-1120

Wrong version of Twig Autocomplete pulled into Apache Netbeans 9

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Not A Bug
    • Affects Version/s: 9.0
    • Fix Version/s: None
    • Component/s: php - Twig
    • Labels:
    • Environment:
      Apache Netbeans 9 for windows
    • Flags:
      Patch

      Description

      Hi, this relates to Twig Auto completion, the wrong version of Twig Templates get installed Version ** 1.26.1 via the plugins, it should be 

       

      Version: 1.28
      Source: NetBeans IDE Dev (Build 201711060002)

      more info regarding the old request https://netbeans.org/bugzilla/show_bug.cgi?id=244054

        Attachments

          Activity

            People

            • Assignee:
              junichi11 Junichi Yamamoto
              Reporter:
              Supervan Sarel van der Merwe
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: