Uploaded image for project: 'NetBeans'
  1. NetBeans
  2. NETBEANS-1052

beansbinding is not available in vc3 but t is in rc1

    XMLWordPrintableJSON

    Details

      Description

      For our teaching we intend to use the java mooc at mooc.f, which

      requires the TMC (test my code) plugin.

      When installing the plugin, the dependency beansbinding appears to be missing or not available through the plugin manager or the update portal. 

      The plugin installs cleanly under 9.0-RC1 but not under 9.0-vc3.

       

      The message given when trying to install is

       

      Some plugins require plugin org.jdesktop.beansbinding to be installed.The plugin org.jdesktop.beansbinding is requested in version 1.24.1.121.

      The following plugin is affected:
            Test My Code plugin

       

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              homberghp Pieter van den Hombergh
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: