Uploaded image for project: 'MyFaces Core'
  1. MyFaces Core
  2. MYFACES-4027

Increase import range for javax.el-api to include version 3.0 of javax.el-api

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.2.9
    • Fix Version/s: 2.2.10
    • Component/s: build process
    • Labels:
      None

      Description

      Right now the version range for javax.el package is [2.2, 3.0), this version Range makes it impossible to use javax.el in version 3.0.
      AFAIK MyFaces should work without issues with version 3.0 of javax el, therefore the version range needs to be increased.

        Attachments

        1. myfaces-core-module.patch
          1 kB
          Achim Nierbeck

          Activity

            People

            • Assignee:
              lu4242 Leonardo Uribe
              Reporter:
              achim_nierbeck Achim Nierbeck
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: