MyFaces Core
  1. MyFaces Core
  2. MYFACES-3348

Length Validator Message in Messages.properties

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.9, 2.1.3
    • Fix Version/s: 2.0.10, 2.1.4
    • Component/s: None
    • Labels:
      None

      Description

      In Messages.properties, the following standard message text

      javax.faces.validator.LengthValidator.MAXIMUM =

      {1}: Validation Error: Value is greater than allowable maximum of ''{0}''
      javax.faces.validator.LengthValidator.MINIMUM = {1}

      : Validation Error: Value is less than allowable minimum of ''

      {0}''

      should be

      javax.faces.validator.LengthValidator.MAXIMUM = {1}: Validation Error: Length is greater than allowable maximum of ''{0}

      ''
      javax.faces.validator.LengthValidator.MINIMUM =

      {1}

      : Validation Error: Length is less than allowable minimum of ''

      {0}

      ''

        Issue Links

          Activity

          Hide
          Leonardo Uribe added a comment -

          Thanks to Keith Wong for provide this patch

          Show
          Leonardo Uribe added a comment - Thanks to Keith Wong for provide this patch

            People

            • Assignee:
              Leonardo Uribe
              Reporter:
              Keith Wong
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development