Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.0.0-alpha
    • Fix Version/s: 2.0.0
    • Component/s: website
    • Labels:
      None

      Description

      In class: javax.faces.context.ExternalContext
      Implement: public String getRequestServerName()

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        1022d 2h 49m 1 Leonardo Uribe 17/Jun/11 02:03
        Leonardo Uribe made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Assignee Leonardo Uribe [ lu4242 ]
        Fix Version/s 2.0.0 [ 12314890 ]
        Resolution Duplicate [ 3 ]
        Leonardo Uribe added a comment -

        Duplicate of MYFACES-1950, fixed long time ago.

        Fred Allard created issue -

          People

          • Assignee:
            Leonardo Uribe
            Reporter:
            Fred Allard
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development