MyFaces Core
  1. MyFaces Core
  2. MYFACES-1901

NumberConverter sample pattern starts with $

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.2.2
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      The detail message of the NumberConverter provides a sample pattern which starts with a $ sign ($####,###).
      The $ sign should be removed and the sample pattern message should be internationalized (load from resource bundle).

        Issue Links

          Activity

          Leonardo Uribe added a comment -

          Duplicate of MYFACES-2970


            People

            • Assignee:
              Leonardo Uribe
              Reporter:
              Franz Oberndorfer
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development