Apache Tomcat Maven Plugin
  1. Apache Tomcat Maven Plugin
  2. MTOMCAT-231

tomcat6:run fail with jdk1.5 because commons-io-2.4 requires jdk1.6

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0, 2.1
    • Fix Version/s: 2.2
    • Component/s: tomcat6
    • Environment:
      all

      Description

      You can't launch mvn tomcat6:run with jdk5 because the plugin dependency commons-io-2.4 requires jdk6.

        Activity

        ricou7b created issue -
        Olivier Lamy (*$^¨%`£) made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Fix Version/s 2.2 [ 12323925 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Olivier Lamy (*$^¨%`£)
            Reporter:
            ricou7b
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development