Details

    • Type: Dependency upgrade
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: maven-dependency-analyzer-1.9
    • Component/s: None
    • Labels:
      None

      Description

      Based on the upgrade of asm to 6.1.1 it is also required to upgrade commons-lang3 to version 3.7 which requires a JDK minimum upgrade to 7.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                khmarbaise Karl Heinz Marbaise
                Reporter:
                khmarbaise Karl Heinz Marbaise
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: