Archiva
  1. Archiva
  2. MRM-808

POM snippet doesn't reflect correct protocol

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.0.2
    • Fix Version/s: 1.1.1
    • Component/s: None
    • Labels:
      None

      Description

      We have our Archiva instance running over SSL, and when I view the POM snippet for our repositories, the protocol is http. It should be https.

        Activity

        Michael Johns created issue -
        Brett Porter made changes -
        Field Original Value New Value
        Fix Version/s 1.1.x [ 14081 ]
        Brett Porter made changes -
        Fix Version/s 1.1.1 [ 14461 ]
        Fix Version/s 1.1.x [ 14081 ]
        Resolution Cannot Reproduce [ 5 ]
        Status Open [ 1 ] Closed [ 6 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 08:30:08 UTC 2015 [ 1428222608952 ]
        Mark Thomas made changes -
        Workflow jira [ 12707634 ] Default workflow, editable Closed status [ 12737158 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 21:01:51 UTC 2015 [ 1428267711911 ]
        Mark Thomas made changes -
        Workflow jira [ 12944707 ] Default workflow, editable Closed status [ 12981604 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            Michael Johns
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development