Uploaded image for project: 'Archiva'
  1. Archiva
  2. MRM-1986

Looks like archiva no longer support JDK 1.7

    XMLWordPrintableJSON

    Details

    • Type: Question
    • Status: Closed
    • Priority: Major
    • Resolution: Not A Problem
    • Affects Version/s: 2.2.3
    • Fix Version/s: None
    • Component/s: system
    • Labels:
      None
    • Environment:
      JDK 1.7

      Description

      For newest 2.2.3 version.

      Tried to install on JDK 1.7, got error:

      Caused by: javax.net.ssl.SSLException: Received fatal alert: protocol_version

       

      Tried on JDK 1.8, archiva don't have this issue.

       

      The document for Archiva said it can support 1.7, I thinks should updated this document.

        Attachments

          Activity

            People

            • Assignee:
              olamy Olivier Lamy
              Reporter:
              honeymoose YuCheng Hu
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: