Uploaded image for project: 'Archiva'
  1. Archiva
  2. MRM-1821

Use appassembler plugin 1.7 (better wrapper selection)

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.3.6, 2.0.1
    • Fix Version/s: None
    • Component/s: system
    • Labels:
      None
    • Environment:
      linux ubuntu, debian, windows 8

      Description

      Appassembler scripts of 1.3.x branches were not able to start on x64 arch due to usage of 1.0 appassembler plugin.

      I migrate to very last version (1.7 at the time) so windows x64 wrapper is now usable.
      2.0.x branches http://svn.apache.org/r1583810
      1.3.x branches http://svn.apache.org/r1583496

      No possibility to test on solaris and macosx

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              skygolanur Eric Barboni
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: