Maven Release Plugin
  1. Maven Release Plugin
  2. MRELEASE-262

Release pom dependencies are incorrectly rewritten for internal snapshot ranges

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.0-beta-6
    • Fix Version/s: None
    • Component/s: prepare
    • Labels:
      None

      Description

      GenerateReleasePomsPhaseTest.testRewriteInternalRangeDependency fails.

        Activity

        Mark Hobson created issue -
        Sylvain Mougenot added a comment -

        Affects 2.0-beta-7 also

        Arnaud HERITIER made changes -
        Field Original Value New Value
        Component/s prepare [ 13615 ]
        Brett Porter added a comment -

        not seeing test failures - Mark, can you reopen if this is still an issue?

        Brett Porter made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Assignee Brett Porter [ brettporter ]
        Resolution Cannot Reproduce [ 5 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 12:15:05 UTC 2015 [ 1428236105845 ]
        Mark Thomas made changes -
        Workflow jira [ 12724084 ] Default workflow, editable Closed status [ 12763317 ]
        Mark Thomas made changes -
        Project Import Mon Apr 06 00:52:26 UTC 2015 [ 1428281546237 ]
        Mark Thomas made changes -
        Workflow jira [ 12961880 ] Default workflow, editable Closed status [ 12998933 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        1169d 12h 25m 1 Brett Porter 17/Sep/10 23:34

          People

          • Assignee:
            Brett Porter
            Reporter:
            Mark Hobson
          • Votes:
            3 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development