Uploaded image for project: 'Maven POMs'
  1. Maven POMs
  2. MPOM-168

JDK 9 requires updates to plugins

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: ASF-19
    • Fix Version/s: ASF-23
    • Component/s: asf
    • Labels:
      None

      Description

      The following plugins needed to be updated to work with JDK 9:

      • The maven-enforcer-plugin should be updated to final 3.0.0 release to make the pom working with JDK 9...
      • maven-shade-plugin should be upgraded to 3.0.0

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                khmarbaise Karl Heinz Marbaise
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: